These forums are read only, please use our new forums here.

Main :: POD X3



POD X3 live problem
by weswi on 2009-07-08 10:06:11

I just received a POD X3 live floorboard and got it unpacked, amp set up, cabled in, and then I turned on the power and....NOTHING.  All I have is a blank screen.  The switches work and everything is lit up--but there is no output.  Help please. W.



Re: POD X3 live problem
by silverhead on 2009-07-08 10:18:20

Have you updated the driver and firmware as described in Section 8 of the manual? Not sure whether this will fix things but I'd try that first. Use Line 6 Monkey to start. It can be downloaded from

here: http://line6.com/software/

There'sa video tutorial for it here:

http://line6.com/community/docs/DOC-1463



Re: POD X3 live problem
by weswi on 2009-07-08 10:34:21

Just tried to do as you suggested, however--the download says that I am not connected to the computer.

???

W.



Re: POD X3 live problem
by silverhead on 2009-07-08 10:45:53

... so, are you? Do you have the USB cable connected from the X3 to your computer as/when needed?



Re: POD X3 live problem
by weswi on 2009-07-08 10:52:39

Yes, all connections are correct.  I am familiar with this type of process--I edit loops and samples from my KORG KP3 on my mac.

W.



Re: POD X3 live problem
by silverhead on 2009-07-08 11:06:31

OK - some people aren't familiar with things at all so I try to asume nothing at first. But since you are familiar I'm not sure there's much more I can do to help. If Line 6 Monkey won't download, or can't update the driver/firmware there may be a real problem. Since it's new you may want to just return it and get a replacement.

Or, you may want to get Line 6 technical support. They monitor this forum but generally respond more quickly to items marked as questions. If you don't want to return it I suggest you repost this item and mark it as a question using the checkbox that appears when posting an item.



Re: POD X3 live problem
by weswi on 2009-07-08 11:18:38

Silverhead,

Thanks for all your help~

Sweetwater just sent a replacement and it will be here by Monday.

So I guess my tonal fun-fest will have to wait just a bit longer.

you're much appreciated,

W.



Re: POD X3 live problem
by silverhead on 2009-07-08 11:22:55

Glad to be of help, and glad for you that a replacement's coming. There's a bit of a learning curve (funfest?!) with the X3 so don't hesitate to come back here if you hit hurdles. Just remember that items marked as questions get more and faster attention from Line 6 people and from experienced users.




The information above may not be current, and you should direct questions to the current forum or review the manual.